Subject: [nc-corp] Budget committee meeting in Montréal

From: "DNSO SECRETARIAT" <[email-masked]>
Date: Sat, 7 Jun 2003 12:36:47 +0200

Dear All,

As requested by Rodger Cochetti, Budget committee chair, I would like to
schedule a budget committee meeting in Montréal.
please tell me whether these times would be suitable:

Tuesday Breakfast 7:30 or 8:00 to 9:00 (Public forum follows)
or
Wednesday Breakfast 7:30 or 8:00 to 9:00 (Public forum follows)

Please choose time and day or inform of an alternative and I will have
another go!

Thank you very much
Glen

---

From: "Cade,Marilyn S - LGCRP" <[email-masked]>
Date: Sat, 7 Jun 2003 11:08:33 -0400

Both these are challenging to me since I am on the Program Committee; 
therefore, can I ask that we have the meeting at 7:30 am. /that way, I can attend to my
responsibilities for the Public Forum at 8:30 a.m.

I'd prefer Wed.
However, I'm available Sunday and wonder if that couldn't be a better option.

-----Original Message-----
From: DNSO SECRETARIAT [mailto:[email-masked]]
Sent: Saturday, June 07, 2003 6:37 AM
To: [email-masked]
Subject: [nc-corp] Budget committee meeting in Montréal

Dear All,

Thank you very much
Glen

---

From: "Milton Mueller" <[email-masked]>
Date: Sat, 07 Jun 2003 22:18:41 -0400

>>> "DNSO SECRETARIAT" <[email-masked]> 06/07/03 06:36AM >>>

>Tuesday Breakfast 7:30 or 8:00 to 9:00 (Public forum follows)

OK with me

>Wednesday Breakfast 7:30 or 8:00 to 9:00 (Public forum follows)

Possible, but difficult.

>Please choose time and day or inform of an alternative and I will have

As with Marilyn, Sunday would actually be best for me.

--MM

---

From: "Gomes, Chuck" <[email-masked]>
Date: Sun, 8 Jun 2003 10:11:55 -0400

I should be able to make any of these times and might be able to make a
Sunday meeting as Marilyn suggested, depending on timing.

Chuck

-----Original Message-----
From: DNSO SECRETARIAT [mailto:[email-masked]]
Sent: Saturday, June 07, 2003 6:37 AM
To: [email-masked]
Subject: [nc-corp] Budget committee meeting in Montréal

Dear All,

Thank you very much
Glen

---

From: "Gomes, Chuck" <[email-masked]>
Date: Wed, 11 Jun 2003 09:05:11 -0400

I should be able to do either.  7:30 is okay.  sunday may be okay. 

Chuck

 -----Original Message-----
From: 	Cade,Marilyn S - LGCRP
Sent:	Sat Jun 07 11:08:54 2003
To:	[email-masked]; [email-masked]; Philip Sheppard
(E-mail)
Subject:	[nc-corp] RE: [nc-corp] Budget committee meeting in Montréal

Both these are challenging to me since I am on the Program Committee; 
therefore, can I ask that we have the meeting at 7:30 am. /that way, I can
attend to my
responsibilities for the Public Forum at 8:30 a.m.

I'd prefer Wed.
However, I'm available Sunday and wonder if that couldn't be a better
option.

-----Original Message-----
From: DNSO SECRETARIAT [mailto:[email-masked]]
Sent: Saturday, June 07, 2003 6:37 AM
To: [email-masked]
Subject: [nc-corp] Budget committee meeting in Montréal

Dear All,

Thank you very much
Glen