Subject: [nc-corp] Budget Committee meeting

From: "DNSO SECRETARIAT" <[email-masked]>
Date: Tue, 10 Jun 2003 17:11:47 +0200

Dear All,

Taking into account Roger Cochetti's availability below and Marilyn who will
not be available before the Montreal meeting,
would Monday 30 June, 8:00 AM EST, 22:00 Melbourne be a possibility?

16th     after noon
18th     before 8:00 AM

25th     after 11:00 AM (Public Forum Whois - Sec. Comment)
25th     after 11:00 AM (Public Forum Whois - Sec. Comment)
26th     after 2:00 PM
27th     OK
30th     OK

Sunday 22  and Wednesday 25 (early morning) in Montreal appear to be
convenient for some and a teleconference could be set up, but Roger is not
available.

Please let me know or make other suggestions please.

Thank you very much,
Glen

---

From: "Gomes, Chuck" <[email-masked]>
Date: Tue, 10 Jun 2003 11:24:56 -0400

Should work for me.

Chuck

-----Original Message-----
From: DNSO SECRETARIAT [mailto:[email-masked]]
Sent: Tuesday, June 10, 2003 11:12 AM
To: [email-masked]
Cc: Louis Touton
Subject: [nc-corp] Budget Committee meeting

Dear All,

16th     after noon
18th     before 8:00 AM

Thank you very much,
Glen

---

From: "Gomes, Chuck" <[email-masked]>
Date: Wed, 11 Jun 2003 17:54:18 -0400

I assumed the same.

Chuck

-----Original Message-----
From: Milton Mueller [mailto:[email-masked]]
Sent: Wednesday, June 11, 2003 5:31 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: Re: [nc-corp] Budget Committee meeting

In discussing the June 30th date, I assume you are talking
about a teleconference, not a physical meeting in Montreal.
I will certainly not be in Montreal that long. 
--MM

>>> "DNSO SECRETARIAT" <[email-masked]> 06/10/03 11:11AM >>>
Dear All,

16th     after noon
18th     before 8:00 AM

Thank you very much,
Glen

---

From: DNSO Secretariat <[email-masked]>
Date: Mon, 30 Jun 2003 13:59:47 +0200 (MET DST)

Dear All,

Today Budget Committee teleconference:
      Monday 30 June 2003, 8:00 AM EST, 22:00 Melbourne, 14:00 Paris
Phone number: (in the USA): +1 415 321 4440
Participant code: 35790

Thank you,
DNSO Secretariat

---
Dear All,

16th     after noon
18th     before 8:00 AM

Thank you very much,
Glen