Subject: Re: [nc-corp] Budget Committee meeting

From: "Milton Mueller" <[email-masked]>
Date: Wed, 11 Jun 2003 17:30:47 -0400

In discussing the June 30th date, I assume you are talking
about a teleconference, not a physical meeting in Montreal.
I will certainly not be in Montreal that long. 
--MM

>>> "DNSO SECRETARIAT" <[email-masked]> 06/10/03 11:11AM >>>
Dear All,

Taking into account Roger Cochetti's availability below and Marilyn who will
not be available before the Montreal meeting,
would Monday 30 June, 8:00 AM EST, 22:00 Melbourne be a possibility?

16th     after noon
18th     before 8:00 AM

25th     after 11:00 AM (Public Forum Whois - Sec. Comment)
25th     after 11:00 AM (Public Forum Whois - Sec. Comment)
26th     after 2:00 PM
27th     OK
30th     OK

Sunday 22  and Wednesday 25 (early morning) in Montreal appear to be
convenient for some and a teleconference could be set up, but Roger is not
available.

Please let me know or make other suggestions please.

Thank you very much,
Glen

---

From: "DNSO SECRETARIAT" <[email-masked]>
Date: Thu, 12 Jun 2003 09:57:49 +0200

Indeed, this is  meant to be a teleconference on June 30.

Please let me know so that we can decide on a date. There are 3 positive
responses to this date June 30.

Thank you very much,
Glen

>>>Milton Mueller

Dear All,

16th     after noon
18th     before 8:00 AM

Thank you very much,
Glen