Subject: [nc-corp] AFNIC'S RESPONSE

From: "Cochetti, Roger" <[email-masked]>
Date: Fri, 3 Jan 2003 17:20:05 -0500

Roger Cochetti
Senior Vice President & Chief Policy Officer
VeriSign
[email-masked]
(202) 973-6600

-----Original Message-----
From: Elisabeth Porteneuve [mailto:[email-masked]]
Sent: Friday, January 03, 2003 5:07 PM
To: [email-masked]; [email-masked]
Subject: Re: QUESTION ON THE AFNIC CHARGES

Roger,

Ken is mistaken - he refers to Glen's (and not AFNIC's) invoice

   France telecom inv# 0492181442 02H8 28/10/2002 .2R05 - $460.46
   Wanado inv# 10006984053 -  01/11/2002                -  $21.00

While AFNIC (circa 45 person staff, few million Euros budget) 
considers to buy France Telecom (circa 150 thousand staff, few hundreds
billion Euros budget) in 2003 ... we still do not own France Telecom.

I think that Glen's telephone bills are important, as are mines,
because of the very nature of her work. 
When I worked as DNSO Secretariat I never has time to realy
look on details of my telecom bills whether at AFNIC or at my research lab
from which I used to make telecons and make calls, so I used to present 
estimates -- and I made them low to be sure it does not impact the NC
budget.

Happy New Year 2003 !

Best,
Elisabeth
--

> From [email-masked] Fri Jan  3 22:54 MET 2003
> Message-ID:
<[email-masked]>
> From: "Cochetti, Roger" <[email-masked]>
> To: "Elisabeth. Porteneuve (E-mail)" <[email-masked]>
> Subject: QUESTION ON THE AFNIC CHARGES
> Date: Fri, 3 Jan 2003 16:55:20 -0500 
> MIME-Version: 1.0
> 
> This message is in MIME format. Since your mail reader does not understand
> this format, some or all of this message may not be legible.
> 
> ------_=_NextPart_001_01C2B372.CF0B40A0
> Content-Type: text/plain;
> 	charset="iso-8859-1"
> 
> Elizabeth-
>  
> Could you respond to Ken's question and I will circulate your response?
>  
> Thanks and Happy New Year!
>  
> Roger  
>  
> 
> Roger Cochetti 
> Senior Vice President & Chief Policy Officer 
> VeriSign 
> [email-masked] 
> (202) 973-6600 
> 
> -----Original Message-----
> From: Ken Stubbs [mailto:[email-masked]]
> Sent: Thursday, January 02, 2003 12:36 PM
> To: Cochetti, Roger; NC Budget Committee Confidential (E-mail)
> Subject: Re: [nc-corp] FOUR INVOICES ND UPDATE ON GNSO BUDGET PREPARATION
> 
> 
> please elaborate on the conncetivity charge from afnic for smoe $400+ 
>  
> ken stubbs
>  
> 
> ----- Original Message ----- 
> From: Cochetti,  <mailto:[email-masked]> Roger 
> To: NC Budget Committee Confidential (E-mail) <mailto:[email-masked]>  
> Sent: Thursday, January 02, 2003 11:45 AM
> Subject: [nc-corp] FOUR INVOICES ND UPDATE ON GNSO BUDGET PREPARATION
> 
>  
> Happy New Year and hope your holidays went well!
>  
> Attached you will find copies of four invoices for action by the Budget
> Committee.  The first two are routine, monthly invoices from FISAT and
> AFNIC, for November 2002 and the third and fourth are reimbursements for
> Glen for expenses incurred in Shanghai and for Internet access services.
>  
> Please indicate that you approve, do not approve or abstain on the payment
> of these invoices.
>  
> Thanks,
>  
> Roger
>  
> PS On a separate matter, just to give you an update on the 2003 GNSO
budget
> exercise:  as soon as we have a final calculation of the un-obligated cash
> that will carry over from 2002 into 2003 for the GNSO, I will put together
a
> proposed final GNSO budget based on the decision of the Names Council in
> Amsterdam.   Since the Council has already established our budgetary
> parameters and delegated the final development of the GNSO budget to the
> Budget Committee, I will ask for your approval of this budget fairly
quickly
> so that we can get invoices out to Constituencies as soon as possible.
Let
> me know if you have any comments or questions.
>  
>  
> Roger Cochetti
> Chair
> Names Council Budget Committee
>  
> 
>  
> 
>  
> 
> 
> ------_=_NextPart_001_01C2B372.CF0B40A0
> Content-Type: text/html;
> 	charset="iso-8859-1"
> 
> <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
> <HTML><HEAD>
> <META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=iso-8859-1">
> 
> 
> <META content="MSHTML 5.50.4807.2300" name=GENERATOR>
> <STYLE></STYLE>
> </HEAD>
> <BODY bgColor=#ffffff>
> <DIV><SPAN class=292240022-03012003><FONT face=Arial color=#0000ff 
> size=2>Elizabeth-</FONT></SPAN></DIV>
> <DIV><SPAN class=292240022-03012003><FONT face=Arial color=#0000ff 
> size=2></FONT></SPAN>&nbsp;</DIV>
> <DIV><SPAN class=292240022-03012003><FONT face=Arial color=#0000ff
size=2>Could 
> you&nbsp;respond to Ken's question and I will circulate your 
> response?</FONT></SPAN></DIV>
> <DIV><SPAN class=292240022-03012003><FONT face=Arial color=#0000ff 
> size=2></FONT></SPAN>&nbsp;</DIV>
> <DIV><SPAN class=292240022-03012003><FONT face=Arial color=#0000ff
size=2>Thanks 
> and Happy New Year!</FONT></SPAN></DIV>
> <DIV><SPAN class=292240022-03012003><FONT face=Arial color=#0000ff 
> size=2></FONT></SPAN>&nbsp;</DIV>
> <DIV><SPAN class=292240022-03012003><FONT face=Arial color=#0000ff 
> size=2>Roger&nbsp;&nbsp;</FONT></SPAN></DIV>
> <DIV>&nbsp;</DIV>
> <P><FONT face=Arial size=2>Roger Cochetti</FONT> <BR><FONT face=Arial 
> size=2>Senior Vice President &amp; Chief Policy Officer</FONT> <BR><FONT 
> face=Arial size=2>VeriSign</FONT> <BR><FONT face=Arial 
> size=2>[email-masked]</FONT> <BR><FONT face=Arial size=2>(202) 
> 973-6600<B></B></FONT><B></B><B></B> </P>
> <DIV class=OutlookMessageHeader dir=ltr align=left><FONT face=Tahoma 
> size=2>-----Original Message-----<BR><B>From:</B> Ken Stubbs 
> [mailto:[email-masked]]<BR><B>Sent:</B> Thursday, January 02, 2003
12:36 
> PM<BR><B>To:</B> Cochetti, Roger; NC Budget Committee Confidential 
> (E-mail)<BR><B>Subject:</B> Re: [nc-corp] FOUR INVOICES ND UPDATE ON GNSO
BUDGET 
> PREPARATION<BR><BR></FONT></DIV>
> <DIV><FONT size=2>please elaborate on the conncetivity charge from afnic
for 
> smoe $400+ </FONT></DIV>
> <DIV><FONT size=2></FONT>&nbsp;</DIV>
> <DIV><FONT size=2>ken stubbs</FONT></DIV>
> <DIV>&nbsp;</DIV>
> <BLOCKQUOTE dir=ltr 
> style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px;
BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
>   <DIV style="FONT: 10pt arial">----- Original Message ----- </DIV>
>   <DIV 
>   style="BACKGROUND: #e4e4e4; FONT: 10pt arial; font-color:
black"><B>From:</B> 
>   <A title=[email-masked]
href="mailto:[email-masked]">Cochetti, 
>   Roger</A> </DIV>
>   <DIV style="FONT: 10pt arial"><B>To:</B> <A title=[email-masked] 
>   href="mailto:[email-masked]">NC Budget Committee Confidential
(E-mail)</A> 
>   </DIV>
>   <DIV style="FONT: 10pt arial"><B>Sent:</B> Thursday, January 02, 2003
11:45 
>   AM</DIV>
>   <DIV style="FONT: 10pt arial"><B>Subject:</B> [nc-corp] FOUR INVOICES ND

>   UPDATE ON GNSO BUDGET PREPARATION</DIV>
>   <DIV><BR></DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2><SPAN 
>   class=034564116-02012003></SPAN></FONT>&nbsp;</DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2><SPAN 
>   class=034564116-02012003>Happy New Year and hope your holidays went 
>   well!</SPAN></FONT></DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2><SPAN 
>   class=034564116-02012003></SPAN></FONT>&nbsp;</DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2><SPAN 
>   class=034564116-02012003>Attached you will find copies of four invoices
for 
>   action by the Budget Committee.&nbsp; The first two are routine, monthly

>   invoices from FISAT and AFNIC, for November 2002 and the third and
fourth are 
>   reimbursements for Glen for expenses incurred in Shanghai and for
Internet 
>   access services.</SPAN></FONT></DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2><SPAN 
>   class=034564116-02012003></SPAN></FONT>&nbsp;</DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2><SPAN 
>   class=034564116-02012003>Please indicate that you approve, do not
approve or 
>   abstain on the payment of these invoices.</SPAN></FONT></DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2><SPAN 
>   class=034564116-02012003></SPAN></FONT>&nbsp;</DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2><SPAN 
>   class=034564116-02012003>Thanks,</SPAN></FONT></DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2><SPAN 
>   class=034564116-02012003></SPAN></FONT>&nbsp;</DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2><SPAN 
>   class=034564116-02012003>Roger</SPAN></FONT></DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2><SPAN 
>   class=034564116-02012003></SPAN></FONT>&nbsp;</DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2><SPAN
class=034564116-02012003>PS 
>   On a separate matter, just to give you an update on the 2003 GNSO budget

>   exercise:&nbsp; as soon as we have a final calculation of 
>   the&nbsp;un-obligated cash that will carry over from 2002 into 2003 for
the 
>   GNSO, I will put together a proposed final GNSO budget based on the
decision 
>   of the Names Council in Amsterdam.&nbsp;&nbsp; Since the Council has 
>   already&nbsp;established our budgetary parameters&nbsp;and delegated the
final 
>   development of the GNSO budget to the Budget Committee, I will ask for
your 
>   approval of this budget fairly quickly so that we can get invoices out
to 
>   Constituencies as soon as possible.&nbsp; Let me know if you have any
comments 
>   or questions.</SPAN></FONT><FONT face=Arial color=#0000ff
size=2></FONT></DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2></FONT>&nbsp;</DIV>
>   <DIV><FONT face=Arial color=#0000ff size=2></FONT>&nbsp;</DIV>
>   <DIV><SPAN class=034564116-02012003><FONT face=Arial color=#0000ff 
>   size=2>Roger Cochetti</FONT></SPAN></DIV>
>   <DIV><SPAN class=034564116-02012003><FONT face=Arial color=#0000ff 
>   size=2>Chair</FONT></SPAN></DIV>
>   <DIV><SPAN class=034564116-02012003><FONT face=Arial color=#0000ff 
>   size=2>Names Council Budget Committee</FONT></SPAN></DIV>
>   <DIV>&nbsp;</DIV>
>   <P><FONT face="Courier New"><FONT face=Arial color=#0000ff size=2><SPAN 
>   class=034564116-02012003></SPAN></FONT></FONT>&nbsp;</P>
>   <P><FONT face="Courier New"><FONT face=Arial color=#0000ff size=2><SPAN 
>
class=034564116-02012003></SPAN></FONT>&nbsp;</P></BLOCKQUOTE></FONT></BODY>
</HTML>
> 
> ------_=_NextPart_001_01C2B372.CF0B40A0--
>

---

From: Ken Stubbs <[email-masked]>
Date: Fri, 03 Jan 2003 17:41:39 -0500

thank you for the correction & elaboration...

i approach the balance of the year 2003 comfortable in the knowledge that
there will
always be someone to help "guide me" when i stray from the path of "true
knowledge"