Subject: Re: [nc-corp] GNSO budget issues beyond 1 July 2003

From: "Milton Mueller" <[email-masked]>
Date: Fri, 06 Jun 2003 09:06:18 -0400

Good suggestion, Bruce. I can make time for a meeting in Montreal
if a time is proposed. Sunday evening June 22 is possible. 

>>> "Bruce Tonkin" <[email-masked]> 06/06/03 05:01AM >>>
I seek a recommendation from the budget committee for a council meeting
in July on how to proceed on the above two points.  It might be
appropriate for the budget committee to meet in Montreal to discuss.

---

From: Ken Stubbs <[email-masked]>
Date: Fri, 06 Jun 2003 13:32:16 -0400

cant make sunday evening meeting
sorry..

mon - thurs anytime outside of agenda meetings looks good 

ken