Subject: [nc-corp] GNSO budget issues beyond 1 July 2003

From: "Bruce Tonkin" <[email-masked]>
Date: Fri, 6 Jun 2003 19:01:10 +1000

To: Roger Cochetti, Chair of GNSO Budget committee
From: Bruce Tonkiin, Chair GNSO Council

Hello Roger, 

At the GNSO Council meeting on 5 June 2003, there was a discussion of
the GNSO budget situation beyond 1 July 2003.

There are two issues:
(1) There is outstanding debt from constituencies that have not paid
past dues to the GNSO
(2) There will most likely be unspent funds as of 30 June 2003

With regard to (1), it may be appropriate for the GNSO Council to write
off the debts on the balance sheet.

With regard to (2) it apears that outstanding funds will not
automatically be returned directly to ICANN, and they will remain at the
disposal of the GNSO Council (e.g for direct expenses of meeting rooms
etc).  
It maybe appropriate to form a budget for 1 July 2003 to 30 June 2004,
or alternatively the funds could be kept in reserve for the GNSO Council
should a need arise.

I seek a recommendation from the budget committee for a council meeting
in July on how to proceed on the above two points.  It might be
appropriate for the budget committee to meet in Montreal to discuss.

Regards,
Bruce

---

From: "Cade,Marilyn S - LGCRP" <[email-masked]>
Date: Fri, 6 Jun 2003 07:14:08 -0400

I am unavailable from June 15 until the ICANN meeting. could do something during the
ICANN meeting/ am unavailable June 30, otherwise available in early July. MC

-----Original Message-----
From: Bruce Tonkin [mailto:[email-masked]]
Sent: Friday, June 06, 2003 5:01 AM
To: [email-masked]
Cc: [email-masked]
Subject: [nc-corp] GNSO budget issues beyond 1 July 2003

Hello Roger, 

There are two issues:

Regards,
Bruce

---

From: "Roger J. Cochetti" <[email-masked]>
Date: Fri, 6 Jun 2003 15:58:05 -0400

Thanks Bruce.  

By copy of this note to Glen, I am asking her to schedule a 
meeting of the Budget Committee to address the issues that 
you have raised.

Two questions and one comment:

1) Is there any date by which you would like the Committee's 
recommendations?; and

2) Is there some further context for your question about 
writing off Constituency debts for dues?  Whether the debts 
remain on the GNSO's books or not has little practical 
impact. Under widespread accounting practices, most or all of 
these assets would have been written off as uncollectable 
long ago, so their value as "assets of the GNSO" is pretty 
doubtful.  But the GNSO is not a public corporation and the 
old DNSO Budget Committee established a principal that no 
Constituency should officially subsidize other Constituencies-
which is what led to the existing DNSO/GNSO practice of not 
ever forgiving unpaid dues.  So is there some further 
context?

3)There should be no confusion, as far as I am concerned, 
that the GNSO funds are managed by ICANN management in trust 
for the GNSO and they are not in any way ICANN funds per se.  
Thus, there is no easy way that any unspent GNSO funds could 
be converted into ICANN funds.  They were contributed by 
DNSO/GNSO Constituencies for the express purpose of operating 
the GNSO with the funds being under the control of the GNSO; 
and that is what they should be used for.  These funds could 
be returned to the Constituencies or the Constituencies could 
be asked to accept a change to the terms of their use, but 
absent something like these actions, there was never any 
doubt that any unused funds would remain at the disposal of 
the GNSO.  Whether ICANN management wishes to continue to 
administer the GNSO funds on behalf of the GNSO, however, is 
obviously their decision.

Roger

Roger Cochetti
Chair
GNSO Budget Committee     

---- Original message ----
>Date: Fri, 6 Jun 2003 19:01:10 +1000
>From: "Bruce Tonkin" <[email-masked]>  
>To: <[email-masked]>
>Cc: <[email-masked]>
Roger J. Cochetti
TEL 301-654-2923
FAX 301-654-7262
[email-masked]

---

From: "Milton Mueller" <[email-masked]>
Date: Fri, 06 Jun 2003 17:22:32 -0400

I agree, and therefore we should write them off. 

>>> "Roger J. Cochetti" <[email-masked]> 06/06/03 03:58PM >>>
>Under widespread accounting practices, most or all of 
>doubtful.

---

From: "Cade,Marilyn S - LGCRP" <[email-masked]>
Date: Fri, 6 Jun 2003 20:44:47 -0400

I recall that extensions were made with understandings that constituencies would 
make efforts to make contributions toward their share of operating the Council. 

Within the budget committee, let's discuss a balanced approach which 
achieves some degree of fairness to those who have borne the financial 
responsibilities, with some degree of debt forgiveness for a reasonable amount of 
debt. I believe that it is unrealistic, and probably even unfair, to forgive all the obligations for a viable
constituency.

---

From: "Cade,Marilyn S - LGCRP" <[email-masked]>
Date: Fri, 6 Jun 2003 20:51:37 -0400

I support Roger's description under 3) below related to whom the funds
belong; secondly, I also believe he is right about the "principle" agreed
to by council. 

And, am looking forward to scheduling. I am unable to participate
from 6/15-20, due to ITU attendance. Roger, will you be at ICANN? 
If not, perhaps we can schedule a call shortly thereafter? If so, 
perhaps an early breakfast meeting one day?

-----Original Message-----
From: Roger J. Cochetti [mailto:[email-masked]]
Sent: Friday, June 06, 2003 3:58 PM
To: Bruce Tonkin
Cc: [email-masked]; [email-masked]
Subject: Re: [nc-corp] GNSO budget issues beyond 1 July 2003

Thanks Bruce.  

Roger

Roger Cochetti
Chair
GNSO Budget Committee     

---- Original message ----
Roger J. Cochetti
TEL 301-654-2923
FAX 301-654-7262
[email-masked]

---

From: "Milton Mueller" <[email-masked]>
Date: Sat, 07 Jun 2003 22:16:41 -0400

May I be permitted to say what we all know but refuse to face?
(It seems to be my special role in GNSO)

In the case of NCUC, asking anyone - members, grant-givers, 
corporations - to contribute tens of thousands of dollars that will 
simply be handed over to another organization (GNSO Sec.)
which has a surplus and does not need the money going forward 
is a non-starter. It is not going to happen, ever. 

In the case of the ccTLDs, a similar situation applies. 

>>> "Cade,Marilyn S - LGCRP" <[email-masked]> 06/06/03 08:44PM >>>
>I believe that it is unrealistic, and probably even unfair, to forgive all
>the obligations for a viable constituency.