Subject: RE: [nc-corp] Budget Committee meeting

From: "Cade,Marilyn S - LGCRP" <[email-masked]>
Date: Thu, 12 Jun 2003 07:14:05 -0400

I will be at an all day meeting and can only do a call very early on 30th. 8:00 am. EST is 
possible. Another date is preferable.

-----Original Message-----
From: DNSO SECRETARIAT [mailto:[email-masked]]
Sent: Thursday, June 12, 2003 3:58 AM
To: [email-masked]
Subject: RE: [nc-corp] Budget Committee meeting

Indeed, this is  meant to be a teleconference on June 30.

Please let me know so that we can decide on a date. There are 3 positive
responses to this date June 30.

Thank you very much,
Glen

>>>Milton Mueller

In discussing the June 30th date, I assume you are talking
about a teleconference, not a physical meeting in Montreal.
I will certainly not be in Montreal that long.
--MM

>>> "DNSO SECRETARIAT" <[email-masked]> 06/10/03 11:11AM >>>
Dear All,

Taking into account Roger Cochetti's availability below and Marilyn who will
not be available before the Montreal meeting,
would Monday 30 June, 8:00 AM EST, 22:00 Melbourne be a possibility?

16th     after noon
18th     before 8:00 AM

25th     after 11:00 AM (Public Forum Whois - Sec. Comment)
25th     after 11:00 AM (Public Forum Whois - Sec. Comment)
26th     after 2:00 PM
27th     OK
30th     OK

Sunday 22  and Wednesday 25 (early morning) in Montreal appear to be
convenient for some and a teleconference could be set up, but Roger is not
available.

Please let me know or make other suggestions please.

Thank you very much,
Glen

---

From: "DNSO SECRETARIAT" <[email-masked]>
Date: Thu, 12 Jun 2003 13:50:12 +0200

Marilyn,

Thanks so much. It seems as though other dates all have problems, the major
being that Roger would not be available.

Making it earlier would be very difficult for Louis, as it is 8:00 am EST is
5:00 am in LA.

There are 5 positive responses that indicate June 30 is a possible date.

If Roger can confirm this, I need 3 more responses!

Thank you for all your patience and time!
Glen

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]]De la part de
Cade,Marilyn S - LGCRP
Envoyé : jeudi 12 juin 2003 13:14
À : [email-masked]; [email-masked]
Objet : RE: [nc-corp] Budget Committee meeting

I will be at an all day meeting and can only do a call very early on 30th.
8:00 am. EST is
possible. Another date is preferable.

-----Original Message-----
From: DNSO SECRETARIAT [mailto:[email-masked]]
Sent: Thursday, June 12, 2003 3:58 AM
To: [email-masked]
Subject: RE: [nc-corp] Budget Committee meeting

Thank you very much,
Glen

Dear All,

16th     after noon
18th     before 8:00 AM

Thank you very much,
Glen