Subject: [nc-corp] NC BUDGET COMMITTEE MEETING IN SHANGHAI

From: "Cochetti, Roger" <[email-masked]>
Date: Thu, 3 Oct 2002 15:31:19 -0400

Per the discussion that took place during yesterday's Names Council meeting,
I have asked Jennifer to see if we can find a time when the NC Budget
Committee can meet for about an hour and a half to begin our planning for
the 2003 budget.  Once we have scheduled a time, I will ask ICANN management
to join us for the first half hour to discuss their preliminary expectations
regarding the budget environment that will be in place next year.

The meeting is intended to be educational and I do not expect any votes or
decisions to be taken.

Roger Cochetti
Chair
Names Council Budget Committee

---

From: "Cade,Marilyn S - LGA" <[email-masked]>
Date: Fri, 4 Oct 2002 00:01:40 -0400

Roger, Can I ask that this be planned and scheduled well in advance?  At the last meeting, due to receiving the 
invitation, after I left D.C. and while I was without email access, I was unaware of the schedule and missed the meeting. That was very unfortunate and regrettable and disappointing. It is important to have a full attendance of those of who are actually on site... and by planning ahead, well in advance, that should be feasible. 

I must note that I can't make last minute meetings, given other obligations. I know you 
understand that and suggest that we might for instance, target Sunday for the 
Budget meeting. AFTER Sunday, I'm not sure that that much time is available, though, given other 
commitments which will consume most of us.

And on Sunday, I already have two Task Force meetings, but can work around your schedule, if you can make 
some decision in the immediate future. 

I have a concern about scheduling later in the week: for instance, Monday will be taken up with the NC breakfast and then Constituency meetings all day. 
Tuesday, the GA will start at 8:30 a.m. and I have a presentation at that time at the NC, along
with Antonio and others. And, of course, since the GA will deal with WHOIS, deletes, and Transfers, it is important
that the members of the NC, who are also Budget committee members be in attendance at those meetings.

Finally, I leave for the Plenipot shortly-- will be off line from tomorrow -- Friday p.m. around 4:00 p.m. until Monday quite late in the day... so scheduling is a bit tough for me. It's that old, no phone/no fax/no internet access challenge we experience on some of this international travel!  
I've added Marie Juliano in on the cc list. She will have some VERY LIMITED access to me, during the Plenipot's last two weeks. During the diplomatic conference's last two weeks, where critical issues related to ICANN and ITU are being addressed, I expect to have very limited access to email and phone.  Regrettably. 

But, if you can make some suggested times available tomorrow early, I am sure that all of us can start confirming. 

Regards, Marilyn

-----Original Message-----
From: Cochetti, Roger [mailto:[email-masked]]
Sent: Thursday, October 03, 2002 3:31 PM
To: NC Budget Committee Confidential (E-mail)
Cc: Boggess, Jennifer
Subject: [nc-corp] NC BUDGET COMMITTEE MEETING IN SHANGHAI

Roger Cochetti
Chair