Subject: [nc-corp] ROUTINE AUGUST DNSO EXPENSES FOR AFNIC AND FISAT

From: "Cochetti, Roger" <[email-masked]>
Date: Thu, 26 Sep 2002 12:42:30 -0400

Attached you will find two invoices for services provided to the DNSO during
August, 2002.  Both are routine,  consistent with our arrangements with
AFNIC and FISAT and within the spending authority of the Names Council
Budget Committee.
 
Please indicate that you support, do not support, or abstain on these two
payments.
 
Thanks,
 
Roger Cochetti
Chair
Names Council Budget Committee

---

From: "Antonio Harris" <[email-masked]>
Date: Wed, 2 Oct 2002 12:50:15 -0300

Roger,

I support payment of these two invoices.

Regards

Tony Harris
  ----- Original Message ----- 
  From: Cochetti, Roger 
  To: NC Budget Committee Confidential (E-mail) 
  Sent: Thursday, September 26, 2002 1:42 PM
  Subject: [nc-corp] ROUTINE AUGUST DNSO EXPENSES FOR AFNIC AND FISAT

  Attached you will find two invoices for services provided to the DNSO during August, 2002.  Both are routine,  consistent with our arrangements with AFNIC and FISAT and within the spending authority of the Names Council Budget Committee.
   
  Please indicate that you support, do not support, or abstain on these two payments.
   
  Thanks,
   
  Roger Cochetti
  Chair