Subject: [nc-corp] IMMEDIATE ATTENTION PLEASE: FOUR INVOICES FOR YOUR APPROVAL FROM JULY

From: "Cochetti, Roger" <[email-masked]>
Date: Tue, 8 Oct 2002 23:57:02 -0400

Unfortunately, due to an oversight on my part, four invoices from FISAT and
AFNIC from July were not processed.  (During August when many of those
involved were on holiday, I was investigating the FISAT travel expense of
$707.24 and while doing so, put the entire matter aside.  By the time the
$707.24 matter was resolved in September, I had forgotten that the four
original invoices were all still pending.  Until now! )
 
Two of these invoices  --$1,800 for AFNIC and $3,200 for FISAT for July
services-- are routine.   Two others for FISAT  --$497.40 for regular
telecommunications and Internet access reimbursements and $707.24 for
November, 2001 travel expenses (the one that threw me off)-- are
non-regular.  I am satisfied that both should be promptly paid.
 
Particularly because of my delay in processing these invoices, I ask that
approve them for payment at your earliest convenience.
 
Thanks,
 
Roger
 
Roger Cochetti
Chair
Names Council Budget Committee

---

From: "Ken Stubbs" <[email-masked]>
Date: Wed, 9 Oct 2002 06:57:52 -0400

approved
  ----- Original Message ----- 
  From: Cochetti, Roger 
  To: NC Budget Committee Confidential (E-mail) 
  Sent: Tuesday, October 08, 2002 11:57 PM
  Subject: [nc-corp] IMMEDIATE ATTENTION PLEASE: FOUR INVOICES FOR YOUR APPROVAL FROM JULY

  Unfortunately, due to an oversight on my part, four invoices from FISAT and AFNIC from July were not processed.  (During August when many of those involved were on holiday, I was investigating the FISAT travel expense of $707.24 and while doing so, put the entire matter aside.  By the time the $707.24 matter was resolved in September, I had forgotten that the four original invoices were all still pending.  Until now! )

  Two of these invoices  --$1,800 for AFNIC and $3,200 for FISAT for July services-- are routine.   Two others for FISAT  --$497.40 for regular telecommunications and Internet access reimbursements and $707.24 for November, 2001 travel expenses (the one that threw me off)-- are non-regular.  I am satisfied that both should be promptly paid.

  Particularly because of my delay in processing these invoices, I ask that approve them for payment at your earliest convenience.

  Thanks,

  Roger

  Roger Cochetti
  Chair

---

From: "Harold J. Feld" <[email-masked]>
Date: Wed, 09 Oct 2002 14:52:03 -0400

Approve.

Cochetti, Roger wrote:

> Unfortunately, due to an oversight on my part, four invoices from FISAT 
> and AFNIC from July were not processed.  (During August when many of 
> those involved were on holiday, I was investigating the FISAT travel 
> expense of $707.24 and while doing so, put the entire matter aside.  By 
> the time the $707.24 matter was resolved in September, I had forgotten 
> that the four original invoices were all still pending.  Until now! )
> 
>  
> 
> Particularly because of my delay in processing these invoices, I ask 
> that approve them for payment at your earliest convenience.
> 
>  
> 
> Thanks,
> 
>  
> 
> Roger
> 
>  
> 
> Roger Cochetti
> 
> Chair
>