Subject: [nc-corp] CHARGES TO DNSO FOR WORLDCOM FOR TELECONFERENCE SERVICES

From: "Cochetti, Roger" <[email-masked]>
Date: Fri, 11 Oct 2002 16:05:12 -0400

Below you will find a breakdown of teleconference charges incurred by the
DNSO during July, August and September.  Glen has reviewed and verified the
accuracy of these charges (which use an ICANN account with WorldCom.)  If
you would like additional call details, let me know.

At year earliest convenience, please let me know whether you approve, do not
approve, or abstain on my proposal that we authorize a payment of US
$2,172.98 for teleconference service provided by WorldCom.

Thanks,  

Roger Cochetti
Chair
Names Council Budget Committee

............................................................................
.........................................

DNSO CHARGES FROM WORLDCOM FOR TELECONFERENCE SERVICES JULY-SEPT 2002

July 11   	$601.99
July 24   	$493.23
Aug 01 	$292.22
Aug 29 	$188.33
Sept 12	$597.21
____________________		

TOTAL		$2172.98

---

From: Elisabeth Porteneuve <[email-masked]>
Date: Fri, 11 Oct 2002 22:23:18 +0200 (MET DST)

I approve.
Elisabeth

--
> From [email-masked] Fri Oct 11 22:03 MET 2002
> Message-ID: <[email-masked]>
> From: "Cochetti, Roger" <[email-masked]>
> To: "NC Budget Committee Confidential (E-mail)" <[email-masked]>
> Subject: [nc-corp] CHARGES TO DNSO FOR WORLDCOM FOR TELECONFERENCE SERVICES
> Date: Fri, 11 Oct 2002 16:05:12 -0400
> MIME-Version: 1.0
> 
>