Subject: RE: [nc-corp] FOUR INVOICES ND UPDATE ON GNSO BUDGET PREPARATION

From: "Gomes, Chuck" <[email-masked]>
Date: Fri, 3 Jan 2003 13:30:03 -0500

They look fine to me.
 
Chuck

-----Original Message-----
From: Cochetti, Roger [mailto:[email-masked]]
Sent: Thursday, January 02, 2003 11:46 AM
To: NC Budget Committee Confidential (E-mail)
Subject: [nc-corp] FOUR INVOICES ND UPDATE ON GNSO BUDGET PREPARATION

Happy New Year and hope your holidays went well!
 
Attached you will find copies of four invoices for action by the Budget
Committee.  The first two are routine, monthly invoices from FISAT and
AFNIC, for November 2002 and the third and fourth are reimbursements for
Glen for expenses incurred in Shanghai and for Internet access services.
 
Please indicate that you approve, do not approve or abstain on the payment
of these invoices.
 
Thanks,
 
Roger
 
PS On a separate matter, just to give you an update on the 2003 GNSO budget
exercise:  as soon as we have a final calculation of the un-obligated cash
that will carry over from 2002 into 2003 for the GNSO, I will put together a
proposed final GNSO budget based on the decision of the Names Council in
Amsterdam.   Since the Council has already established our budgetary
parameters and delegated the final development of the GNSO budget to the
Budget Committee, I will ask for your approval of this budget fairly quickly
so that we can get invoices out to Constituencies as soon as possible.  Let
me know if you have any comments or questions.

Roger Cochetti
Chair
Names Council Budget Committee

---

From: "Cochetti, Roger" <[email-masked]>
Date: Fri, 3 Jan 2003 16:56:27 -0500

I have asked AFNIC to clarify this expense and will circulate their
response.

Roger Cochetti 
Senior Vice President & Chief Policy Officer 
VeriSign 
[email-masked] 
(202) 973-6600 

-----Original Message-----
From: Ken Stubbs [mailto:[email-masked]]
Sent: Thursday, January 02, 2003 12:36 PM
To: Cochetti, Roger; NC Budget Committee Confidential (E-mail)
Subject: Re: [nc-corp] FOUR INVOICES ND UPDATE ON GNSO BUDGET PREPARATION

please elaborate on the conncetivity charge from afnic for smoe $400+ 
 
ken stubbs

----- Original Message ----- 
From: Cochetti, Roger <mailto:[email-masked]>  
To: NC Budget Committee Confidential (E-mail) <mailto:[email-masked]>  
Sent: Thursday, January 02, 2003 11:45 AM
Subject: [nc-corp] FOUR INVOICES ND UPDATE ON GNSO BUDGET PREPARATION

 
 
Thanks,
 
Roger

Roger Cochetti
Chair

---

From: "Cade,Marilyn S - LGA" <[email-masked]>
Date: Fri, 3 Jan 2003 18:25:42 -0500

Thanks, Roger.
 
I support paying all four invoices.  And, I look forward to seeing the proposed interim budget based on the recommendations we discussed in Amsterdam. 
 
Regards, Marilyn
P.S. And I second the Happy New Year wishes! As for holidays going well, let's strive to have more of them in 2003!

-----Original Message-----
From: Cochetti, Roger [mailto:[email-masked]]
Sent: Thursday, January 02, 2003 11:46 AM
To: NC Budget Committee Confidential (E-mail)
Subject: [nc-corp] FOUR INVOICES ND UPDATE ON GNSO BUDGET PREPARATION

 
Attached you will find copies of four invoices for action by the Budget Committee.  The first two are routine, monthly invoices from FISAT and AFNIC, for November 2002 and the third and fourth are reimbursements for Glen for expenses incurred in Shanghai and for Internet access services.
 
Please indicate that you approve, do not approve or abstain on the payment of these invoices.
 
Thanks,
 
Roger
 
PS On a separate matter, just to give you an update on the 2003 GNSO budget exercise:  as soon as we have a final calculation of the un-obligated cash that will carry over from 2002 into 2003 for the GNSO, I will put together a proposed final GNSO budget based on the decision of the Names Council in Amsterdam.   Since the Council has already established our budgetary parameters and delegated the final development of the GNSO budget to the Budget Committee, I will ask for your approval of this budget fairly quickly so that we can get invoices out to Constituencies as soon as possible.  Let me know if you have any comments or questions.

Roger Cochetti
Chair