Subject: RE: [nc-corp] WORLDCOM INVOICE FOR SERVICES TO THE GNSO

From: "Gomes, Chuck" <[email-masked]>
Date: Fri, 11 Apr 2003 23:28:30 -0400

I have to confess that I am not up to speed with regard to current GNSO
Council policy with regard to teleconference calls and I do not have a copy
of the old DNSO budget handy.  Were funds budgeted for teleconferences?  If
so, how much of those funds are remaining?

Chuck

-----Original Message-----
From: Cochetti, Roger [mailto:[email-masked]]
Sent: Friday, April 11, 2003 5:41 PM
To: NC Budget Committee Confidential (E-mail)
Subject: [nc-corp] WORLDCOM INVOICE FOR SERVICES TO THE GNSO

Attached you will find an excerpt from a WorldCom statement to ICANN that
covers the costs of services for three teleconferences provided by WorldCom
for the DNSO Names Council meetings during October and November of 2002.
In order for ICANN management to transfer these funds from GNSO accounts to
ICANN accounts so they can be used to pay this invoice form WorldCom, the
Budget Committee must approve this invoice.

Please indicate that you approve, do not approve or abstain on this payment
of $683.35 to ICANN for their payment to WorldCom.  

Roger Cochetti
Chair
GNSO Budget Committee

---

From: "Cade,Marilyn S - LGCRP" <[email-masked]>
Date: Sat, 12 Apr 2003 10:46:45 -0400

I approve. 

-----Original Message-----
From: Ken Stubbs [mailto:[email-masked]]
Sent: Saturday, April 12, 2003 7:38 AM
To: NC Budget Committee Confidential (E-mail)
Cc: Cochetti, Roger
Subject: Re: [nc-corp] WORLDCOM INVOICE FOR SERVICES TO THE GNSO

I approve

ken stubbs

---

From: "Cade,Marilyn S - LGCRP" <[email-masked]>
Date: Sat, 12 Apr 2003 10:51:10 -0400

I approve.
-----Original Message-----
From: Cochetti, Roger [mailto:[email-masked]]
Sent: Friday, April 11, 2003 5:41 PM
To: NC Budget Committee Confidential (E-mail)
Subject: [nc-corp] WORLDCOM INVOICE FOR SERVICES TO THE GNSO

Roger Cochetti
Chair
GNSO Budget Committee

---

From: "Cochetti, Roger" <[email-masked]>
Date: Wed, 16 Apr 2003 15:46:05 -0400

Chuck-

When these expenses arose, they came under the 2002 DNSO Budget, which had
anticipated teleconference expenses for the Names Council.  I do not recall
whether the DNSO overspent its 2002 budget for teleconferences, but it under
spent its overall budget for 2002, which was one of the reasons there was a
significant cash carry-over from 2002 to 2003. 

On December 31, 2002, the GNSO transferred around $37,000 in unused 2002
funds to the GNSO's 2003 budget.  For accounting record, the payment of this
$683 expense would result in the actual 2002 GNSO surplus being reduced to
around $36,300.

For 2003, the six month budget provided for miscellaneous expenses of around
$22,000, around $5,000 of which have been committed.  This leaves around
$17,000 in unused miscellaneous funds, against which this $683 expense would
be charged.

Roger     

Roger Cochetti
Chair
GNSO Budget Committee

-----Original Message-----
From: Gomes, Chuck 
Sent: Friday, April 11, 2003 11:29 PM
To: Cochetti, Roger; NC Budget Committee Confidential (E-mail)
Subject: RE: [nc-corp] WORLDCOM INVOICE FOR SERVICES TO THE GNSO

Chuck

-----Original Message-----
From: Cochetti, Roger [mailto:[email-masked]]
Sent: Friday, April 11, 2003 5:41 PM
To: NC Budget Committee Confidential (E-mail)
Subject: [nc-corp] WORLDCOM INVOICE FOR SERVICES TO THE GNSO

Roger Cochetti
Chair
GNSO Budget Committee