Subject: [nc-corp] FOUR INVOICES ND UPDATE ON GNSO BUDGET PREPARATION

From: "Cochetti, Roger" <[email-masked]>
Date: Thu, 2 Jan 2003 11:45:56 -0500

Happy New Year and hope your holidays went well!
 
Attached you will find copies of four invoices for action by the Budget
Committee.  The first two are routine, monthly invoices from FISAT and
AFNIC, for November 2002 and the third and fourth are reimbursements for
Glen for expenses incurred in Shanghai and for Internet access services.
 
Please indicate that you approve, do not approve or abstain on the payment
of these invoices.
 
Thanks,
 
Roger
 
PS On a separate matter, just to give you an update on the 2003 GNSO budget
exercise:  as soon as we have a final calculation of the un-obligated cash
that will carry over from 2002 into 2003 for the GNSO, I will put together a
proposed final GNSO budget based on the decision of the Names Council in
Amsterdam.   Since the Council has already established our budgetary
parameters and delegated the final development of the GNSO budget to the
Budget Committee, I will ask for your approval of this budget fairly quickly
so that we can get invoices out to Constituencies as soon as possible.  Let
me know if you have any comments or questions.

Roger Cochetti
Chair
Names Council Budget Committee

---

From: Ken Stubbs <[email-masked]>
Date: Thu, 02 Jan 2003 12:35:43 -0500

please elaborate on the conncetivity charge from afnic for smoe $400+ 

ken stubbs

  ----- Original Message ----- 
  From: Cochetti, Roger 
  To: NC Budget Committee Confidential (E-mail) 
  Sent: Thursday, January 02, 2003 11:45 AM
  Subject: [nc-corp] FOUR INVOICES ND UPDATE ON GNSO BUDGET PREPARATION

  Attached you will find copies of four invoices for action by the Budget Committee.  The first two are routine, monthly invoices from FISAT and AFNIC, for November 2002 and the third and fourth are reimbursements for Glen for expenses incurred in Shanghai and for Internet access services.

  Please indicate that you approve, do not approve or abstain on the payment of these invoices.

  Thanks,

  Roger

  PS On a separate matter, just to give you an update on the 2003 GNSO budget exercise:  as soon as we have a final calculation of the un-obligated cash that will carry over from 2002 into 2003 for the GNSO, I will put together a proposed final GNSO budget based on the decision of the Names Council in Amsterdam.   Since the Council has already established our budgetary parameters and delegated the final development of the GNSO budget to the Budget Committee, I will ask for your approval of this budget fairly quickly so that we can get invoices out to Constituencies as soon as possible.  Let me know if you have any comments or questions.

  Roger Cochetti
  Chair

---

From: Ken Stubbs <[email-masked]>
Date: Sat, 04 Jan 2003 11:45:35 -0500

i support payment...

ken stubbs
  ----- Original Message ----- 
  From: Cochetti, Roger 
  To: NC Budget Committee Confidential (E-mail) 
  Sent: Thursday, January 02, 2003 11:45 AM
  Subject: [nc-corp] FOUR INVOICES ND UPDATE ON GNSO BUDGET PREPARATION

  Thanks,

  Roger

  Roger Cochetti
  Chair

---

From: "Antonio Harris" <[email-masked]>
Date: Tue, 7 Jan 2003 14:52:45 -0300

Approve

Tony Harris
  ----- Original Message ----- 
  From: Cochetti, Roger 
  To: NC Budget Committee Confidential (E-mail) 
  Sent: Thursday, January 02, 2003 1:45 PM
  Subject: [nc-corp] FOUR INVOICES ND UPDATE ON GNSO BUDGET PREPARATION

  Thanks,

  Roger

  Roger Cochetti
  Chair